Menu

What system requirements of PC are necessary for the installation of SCIA Engineer 2008 and 2009?

In order to install SCIA Engineer version 2008.0 or 2009, your system must have the following system requirements:

Hardware requirements

Software requirements

Allplan - SCIA Engineer compatible versions

SCIA Engineer does not work with Windows 2000 !

 

Reference number: 
ESA0001
Software: 
FAQ Category: 
Installation
Access Type: 
Free User