Menu

Hoe entiteiten selecteren of vinden?

Optie 1: Entiteiten selecteren

  • Je kan een entiteit selecteren door op de entiteit te klikken in de werkruimte. Wanneer meerdere entiteiten beschikbaar zijn op dezelfde locatie, krijg je een lijst waarin je de entiteiten kan selecteren. Om je selectie te bevestigen, klik je op het vinkje rechtsonderaan:

Selectie in SCIA workspace 

  • Je kan een entiteit ook selecteren met behulp van het Selecteer-commando. Dit doe je door “sel” te typen in de commandolijn, gevolgd door de naam van de entiteit. Bijvoorbeeld: “sel S1” om de entiteit S1 te selecteren.
  • Ten slotte kan je ook gebruik maken van de tabelinvoer. Je kiest het type entiteit dat je wil selecteren (knoop, 1D-staaf, belasting, …) en selecteer het getal van de rij vooraan:

Selectie in tabelinvoer

Het is mogelijk dat bepaalde entiteiten niet geselecteerd kunnen worden. Controleer dan zeker of de filter voor selectie gedeactiveerd is. Deze filter kan geactiveerd worden binnen een bepaalde service (Resultaten, Beton, Staal, Constructie, …). Dit kan problemen geven bij het selecteren van bepaalde entiteiten: bijvoorbeeld de integratiestrook. De filter uitschakelen doe je via Tools > Selecties:

Filter voor selecties uitschakelen

Optie 2: Entiteiten vinden

Je kan een entiteit zoeken door deze eerst te gaan selecteren, bijvoorbeeld met het Selecteer-commando in de commandolijn: “sel S1”. Om deze entiteit dan te vinden in het project, kan je gebruik maken van de Zoom alles – selectie functie via Beeld > ZOOM:

Zoom naar selectie in SCIA werkruimte

Dit zorgt ervoor dat alle entiteiten die geselecteerd zijn, binnen het beeld van de werkruimte zullen vallen. Als je slechts één entiteit hebt geselecteerd, kan je deze dus makkelijk terugvinden in je project.

Let op: Het is mogelijk dat een bepaalde entiteit niet gevonden kan worden:

Entiteit kan niet gevonden worden

Allereerst moet de spelling van de naam van de entiteit overeenkomen. Vervolgens kan je controleren of deze entiteit wel degelijk is geactiveerd in de werkruimte. Dit doe je door de Activiteitschakelaar uit te schakelen via Tools > Activiteit:

Activiteitschakelaar uitschakelen

Als de Activiteitschakelaar gedeactiveerd is en de naam van de entiteit correct gespeld is in het Selecteer-commando, maar de entiteit kon nog niet gevonden worden, dan bestaat de entiteit niet in het project.