Skip to main content

Installation

Below you can find two tips to increase the speed of working with SCIA Engineer and the speed of calculations in SCIA Engineer:

  • Exclude SCIA Engineer from the virus scan;
  • Exclude SCIA Engineer from Windows Search Indexing;
  • Deactivate the option Regenerate automatically in the Design groups settings
Read more

There are still some files of SCIA Engineer left on the computer when uninstalling SCIA Engineer with following methods:

  • Control Panel > Programs and Features > Uninstall a program
  • Go to Start > Run and type the following uninstall command in the window: appwiz.cpl

This could lead to issues when reinstalling SCIA Engineer at a later stadium (for example reference/access to files on (network) locations which doesn’t seem to exist any longer).

Therefore, one of following methods can be used to remove the registry files as well.

Read more

'Error-4 profilb not found' means that there’s something wrong with the file which contains the profile library.

Read more

You can check for an update on SCIA Engineer via Main menu > Help > Check for update

 

Read more

If the message 'Language module is not available' appears, it means that SCIA Engineer does not find the correct language to start up.

Read more

In order to use SCIA Engineer version 22, your system must have the following system requirements.

Read more

Excluding SCIA Engineer from your antivirus software increases the performance and decreases the risk for corrupted data, files and errors due to the antivirus blocking the normal functioning of the software. This is the list of files & folders to exclude in the Antivirus software.

Read more

Sometimes SCIA Engineer cannot be uninstalled using “Add/Remove programs” in Windows.
Sometimes this give an error message or SCIA Engineer is not present in list of Add/Remove Programs. This way, it is not possible to uninstall the software with this procedure.

Read more

It is possible that SCIA Engineer can't be installed when the Avira antivirus is used.

SCIA Engineer uses a ZenSupp.dll file for the installation of the software. ZenSupp contains some crypting tools.

The problem is that the same tools are sometimes used by viruses. For that reason, Avira will mark the ZenSupp.dll file as a virus and the installation of SCIA Engineer can't be completed. 

It is recommended to use another antivirus instead of Avira. 

The ZenSupp.dll used by SCIA Engineer is completely safe. This can be checked by scanning the file on this page: https://www.virustotal.com/

Read more

When SCIA Engineer needs to be installed on multiple computers in a company, then it might be interesting to do a batch installation of SCIA Engineer.

Read more

Protection/Licensing

If more users are working on a network license, it is possible that not all licenses are always available.

Read more

The warning message ‘Can’t open data from next version’ means the project you want to open is saved in more recent version of SCIA Engineer. Projects that are saved in a next version cannot be opened in a previous version.

Read more

This FAQ explains how to access the Licence settings of SCIA Engineer.

Read more

You can check the license usage via https://entitlement.scia.net/orgadmin/licenses

Read more

Interface

In SCIA Engineer you can customise the environment. This FAQ illustrates the possibilities.

Read more

'Error-4 profilb not found' means that there’s something wrong with the file which contains the profile library.

Read more

When encountering problems with the graphical performance of SCIA Engineer like for example menu’s which are partially empty, selections which appear next to members instead of on the system line.

Read more

In SCIA Engineer there are multiple default settings that can be changed.

Think of default settings of units, mesh and solver configuration, pictures,…

All of this can be changed by manipulation in SCIA Engineer on a project base. For instance the mesh size can be dependent of the type of project or the stage of calculation.

However often the defaults are the same in all projects. These defaults are set by SCIA Engineer development department, but could be changed by you as user.
For instance, geometry in SCIA Engineer is by default in m, but this default could be set to mm.

Read more

This FAQ describes how to setup a 4K screen.

Read more

SCIA Engineer 21 brought a completely new and transformed user interface. To help you get the most of it, we will provide you with a few tips and trick for 2 completely new components: SCIA Spotlight and Input panel.

Read more

In SCIA Engineer, it is possible to select entities in three ways: selection in the workspace, selection using the SCIA Spotlight or selection in the input table. If an entity is selected, this can be found by zooming to the selection. If an element cannot be found, it is either not activated in the workspace or it does not exist in the project.

Read more

Read how you can find user interface components and how to return to the default settings.

Read more

Improved usability is one of the key areas we focus on in SCIA Engineer for boosted productivity for our users. Using shortcuts can save you a lot clicks and thus, shorten the time and make working with the software easier.

Read more

In the bottom right corner of the work area you can find the NaviCube to manipulate the view angle in the model. It is possible to move, rotate and zoom with or without hotkeys.

Read more

Modelling

When creating a new 2D member, the property ‘Thickness type’ is by default ‘Constant’ and cannot be changed. Afterwards the ‘Thickness type’ can be put to ‘Variable’ via its properties. At that moment, the input options for the definition of the variable thickness appear: 'Global X', 'Global Y', 'Global Z', 'Local X', 'Local Y', 'Variable in two directions' and 'Variable in 4 pt.'.

Read more

The stiffness of the connection between two entities is in the first place dependent on the chosen environment in the Project data window.

 

Read more

Use tension only behavior to eliminate compression in 1D elements.

Read more

Both ‘Alpha’ and ‘LCS Rotation’ are properties of a 1D member, which allow to input an angle in [deg] to define a rotation of the 1D member’s cross-section around itself (around its local x axis).

Read more

In a 3D environment, there’s a choice between three options how to rotate a member.

Read more

In this article, we will show you how to connect elements which don’t touch directly in nodes. Such a connection of the element is characterized by red lines.

 

Read more

Different types of coordinate systems are used in SCIA Engineer.
These are important for the modeling of the structure and the definition of loads and supports, and of course also for the interpretation of the results.

Read more

There are two ways of cooperation to distinct:

  • either the plate is loose on the beams, which also means that they can shift laterally along each other
  • either the plate is connected to the beams, which also means that it can no longer slide laterally along each other
Read more

While defining loads on a structure, it might be necessary to perform a small calculation in order to determine the exact value of the load. For example, when a wind load of 1,5 kN/m² acts on the side of a pilot with a frame distance of 3 m, the resulting line load of a column will be 4,5 kN/m.

Read more

The material soil can be modelled in SCIA Engineer by means of an elastic subsoil. With an elastic subsoil, the soil under a plate is represented by springs. The subsoil parameters represent the spring stiffness of these springs. To calculate these subsoil parameters from the characteristics of the soil, there are different methods in the literature: the Winkler model, the Pasternak model and a pseudo-coupled method.

Read more

When using a cylindrical line grid, the labels showing the different radius of the grid are not shown. This causes the fact that these labels can’t be used to automatically generate overview drawings using the wizard.

Read more

The module esa.07 General Cross-section (old protection) or sen.05 General cross-section editor  (cloud protection) allows users to create their own cross-sections.

 

Read more

You can add your own list of materials to the system database, so that each time you start a new project, you can use this list as standard materials of SCIA engineer.

Read more

The procedure of importing a dxf/dwg file from Autocad into SCIA Engineer.

Read more

In practice, it may happen that selected parts of a structure are not always acting. It may happen, for example, that fresh concrete members are not capable of transferring any load. Or it is possible that some bracing steel diagonals are missing at an early stage of construction.

Read more

If you have two separate ESA projects, you can import one into the other.

Read more

The table input toolbar is a user interface component that helps you create and maintain geometry and loads in a project.

Following tips and tricks can help you save a lot of time and effort:

  • rename several items (nodes, elements, supports, loads, …) at once;
  • select objects based on certain properties;
  • quickly show or hide specific layers.
Read more

A node is the simplest entity applied in SCIA Engineer. A node is the basic element and defines other entity types.

Read more

The composite deck is a slab with a significant in-plane stiffness that still distributes the gravity loads to the beams below it based on tributary areas. Since SCIA Engineer 17 is possible to model composite deck with four ways of slab behavior.

Read more

Using the IFC file format for importing models to SCIA Engineer? Get some hands-on tips for a smooth IFC import to SCIA Engineer and work with the BIM toolbox to obtain a correct finite element model effectively.

Read more

In engineering practice, you may often come across a situation when the slab (or wall) to be designed has different characteristics (stiffness) in the longitudinal and transverse direction and thus, shows different behavior in these two directions.

Read more

The masonry wall can be modelled in two ways:

  • By using orthotropy
  • By using non-linearity 'Compression-only 2D members'

 

Read more

A one-way slab is a slab that bears the load in one direction mainly. It can be a slab supported on two edges only or a slab supported on four edges for which the bigger span length Ly is at least twice the smaller span Lx.

Read more

In SCIA Engineer a cross-section in DXF or DWG format can be imported. The following steps describe how to do this properly.

Read more

There are several different representations of a model to be considered in each project. The two representations we are dealing with in SCIA Engineer are the analytic model and the structural model. 

The analytical model is used for calculations.

The structural model shows the volumes and shows how the structure will be built.
The structural model has three main functions in SCIA Engineer:

  1. Needed for the modelling of connections
  2. IFC files will export the structural model and not the analytical model
  3. Proper display for realistic 3D images

To display the structural model, the functionality needs to be activated in the project data. It will also be automatically activated when steel connections are selected. Next go to View > Visualisation > Generate structural model. 

Read more

A dummy element is a fictive element that can be a helpful tool for certain modelling issues, for example: connecting two eccentric beams, connecting an eccentric beam to a plate, connection between two plates, etc.

Read more

An internal node on a 2D member edge cannot be added by using the ‘Internal node on 2D’ command (Input panel > workstation Structure > category 2D Members). In order to insert a node on the edge of a 2D element, the command ‘Add node’ should be executed. This command can be found via Main menu > Edit > Polyline edit):

 

Read more

This FAQ explains the differences between structure types (truss, frame,...) in SCIA Engineer.

Read more

The snap points in SCIA are a powerful and easy tool to help you in the modelling phase. This FAQ shows some of the most particular options.

Read more

A polyline is an option in SCIA Engineer that allows to model a continuous 1D element constituted by multiple bars and treat it as one object.

Read more

In SCIA Engineer you can add haunches on both sides of the element only if they have the same size and section. In this FAQ is shown how to assign haunches on both sides of the element with different dimensions.

Read more

After a structure has been imported to SCIA Engineer (from a third-party program), it may contain little inaccuracies in the coordinates. The input table allows you to round the coordinates properly.

 

Read more

This FAQ explains some frequent sources of these instabilities.

Read more

This FAQ describes how you can create an opening in a curved 2D-element.

Read more

This FAQ shows how you can change settings for all types of line grids (free line grid, rectangular grid, circular grid and 3D line grid) and for the dot grid.

Read more

This FAQ explains how to add own cross-sections to the existing profile library.

Read more

All the elements belonging to a library (cross-sections, materials, nonlinear functions, seismic spectra, etc.) can be saved in a specific text file so it can be used in other models, without the need to repeat the input. This possibility is particularly useful when you define your own library items.

Read more

This FAQ explains what to check when the commands Metal deck or Composite deck are not available.

Read more

A line support on a 1D member does not take the with of the member into account.

Read more

Loads

After generation of a free load, it seems like it cannot be adapted any more. This generation is executed via the action ‘Generate loads’, or during the calculation of the project. An original free load is shown in green, while a generated free load is shown in orange.

Read more

A free load differs from a ‘regular load’ by the fact that it is NOT attributed as an additional data to a specific 2D member.

Read more

A nonlinear calculation in SCIA Engineer can only be executed after nonlinear combinations have been created. This is possible via the Workstation > Loads, nonlinear combinations.

The available types for Nonlinear combinations are only ‘Ultimate’ and ‘Serviceability’.
This while for Linear combinations can be chosen from 3 types, each time for ULS and SLS: Linear (Simple) – Envelope – Code (e.g. EC-EN).

Read more

In order to change the wind pressure coefficients generated by the 3D wind generator for a specific element/load panel, you should firstly select the wind data associated to the element/panel in object, thus click on 'edit zones'.

Read more

SCIA Engineer offers the possibility to easily create load combinations for bridge analysis following Eurocode EN1990/A1 annex A2.

Read more

Within SCIA it is possible to define soil and water loads by using a borehole profile in which you specify the different layers of the geological profile. This procedure will avoid the use of free surface loads.

Read more

Since SCIA Engineer 18 it is possible to have automatic generated code combinations in your project. However, if you want to define your own combinations, you need to know the different types that are available: Eurocode, Envelope or Linear. Depending on the type of combination you choose, SCIA will (not) input the load combination factors and relations automatically. The relations that can be set are: Standard, Exclusive or Together. All this is explained by the use of a simple example.

Read more

When defining an automatic or Eurocode type combination in SCIA Engineer, these combinations are regrouping the results of several linear subcombinations in one envelope result. Exploding these combinations to linear combinations will allow you to see the linear subcombinations that are calculated in the background. However, it is totally unnecessary to explode any envelope combination: even if they are hidden, the linear subcombinations are always calculated and displayed if they yield the highest or lowest results. To know which of the linear subcombinations caused a certain value, you can look at the combination key.

Read more

In the results menu (Main menu > Results) you can ask for internal forces, stresses, ...

In case that you have a lot of (envelope) combinations, it could be useful to limit the number of nonlinear or stability combinations in a first design round.

For example when you want to calculate a stability analysis, it can be interesting to start with the combinations which resulted in the biggest compression forces or normal stresses.

Read more

In SCIA Engineer, surface force free loads allow you to generate area loads different from the one uniformly distributed on a selected 2D entity.

This option can be used to generate snow loads with surcharge also called snow loads with drifted load arrangement or snow accumulation.

Read more

The table editor can be used to input, copy and amend loads on the structure. This FAQ will show how to copy loads with references to an element to other elements and how to copy and apply free loads.

Read more

With SCIA Engineer you can define a seismic response spectrum based on a certain code or you can define your own spectrum. When you want to create your own spectrum and you have it already defined in Excel, you can easily copy it to SCIA Engineer.

Read more

This FAQ explains the difference between EN-ULS (STR/GEO) Set B and Set C combinations.

Read more

How to generate crane loads on SCIA Engineer ?

On the 32 bits version (old interface), there is a semi-automatization with the « Mobile loads » functionality.

On the 64 bits version, this functionality is not implemented yet. Crane loads generation has to be manually done.

We will treat an example on the both interfaces via this FAQ.

Read more

Load panels are entities that are not considered in the FEM analysis. The stiffness is thus not taken into account in the calculation, but they are capable of redistributing the applied surface load to other load bearing entities supporting the panel.

Read more

In this tips & tricks issue we will go deeper in the use and definition of span loads in SCIA Engineer.

Read more

Load types available in a particular project may depend on the type of project (2D, 3D, etc.) and on the functionality adjusted for the project. The number of available load types is really large. In this article we introduce the effect of prescribed displacements for specific points in the structure.

Read more

Since SCIA Engineer 18 it is possible to use automatically generated code combinations (ULS and SLS). However, it is not possible to delete these code combinations in the combinations manager. These combinations can only be deleted by deactivating the option Code Combinations in the project settings.

Read more

You have to use a free surface load to define a variable surface load - e.g. soil or hydraulic pressure - on a 2D-element. How you can do this is explained in this article via two examples.

Read more

Data Exchange

This FAQ explains how you can install the plug-in between Tekla Structures and SCIA Engineer or Revit and SCIA Engineer.

Read more

Analysis

The following errors could appear during a modal calculation and will be discussed using a simple example:

"The task has not a free mass - the calculation is impossible." & "Too many eigenvalues wanted."

Read more

Sometimes when the analysis is launched, you can get the warning message 'The stiffness matrix is singular! The structure is unstable. Instability found in FE-node ...' and the calculation is stopped.

Read more

If the warning message 'No nodes found in project data!' or 'Mesh generation: not ok' appears when starting a calculation, it means that the solver does not recognize any nodes to take into account for the calculation. This can have different causes – so different solutions are proposed.

 

Read more

When defining a dynamic harmonic load in SCIA Engineer, the frequency (and damping) is determined.
Further, the load is entered just like a static load.
If you want to define that same load with multiple frequencies, you will have to create multiple load cases in which you enter each frequency.

Read more

When trying to generate the mesh or starting the calculation, a message appears:  'Incorrect 2D Slab topology, the error was found in slab *' where * stands for the name of the slab(s).

Read more

These mesh elements could give inaccurate results. Therefore it is suitable to correct them, for instance by local mesh refinement.

 

Read more

The nonlinear calculation has following limits:

  • Total number of nodes and finite elements: unlimited
  • Total number of nonlinear combinations: 1000
  • Maximal number of iterations (in one increment): 1000
  • Maximal number of increments: 500
Read more

When calculating a project containing axial force only members, it is possible that you receive a warning regarding an instability. This instability can be caused due to the combination of axial force only and hinges on the same element. This can result in a conflict which leads to the instability.

Read more

It might occur that as soon as the calculation is launched, an error message saying “The calculation has been aborted because the project contains an unsupported waveform of a nonlinear function(s) NLF1” appears. This indicates the project contains an empty nonlinear function within the libraries of SCIA Engineer.

Read more

SCIA Engineer offers the possibility to perform BATCH analysis using XML input files.

Read more

Excluding SCIA Engineer from your antivirus software increases the performance and decreases the risk for corrupted data, files and errors due to the antivirus blocking the normal functioning of the software. This is the list of files & folders to exclude in the Antivirus software.

Read more

Choosing an appropriate model is key when performing the structural design of beams. One important factor to be considered is the effective width calculation.

Read more

This FAQ explains some frequent sources of these instabilities.

Read more

Model modifiers, absences and simple construction stages modelling.

Read more

Seismic calculation is always a linear calculation. However, you can combine the seismic load cases with a nonlinear combination.

To do this, you will need to make a nonlinear combination (excluding the seismic load cases) and use these results in your linear seismic combination. In other words, the nonlinear behaviour of the structure for the static forces will be combined with the linear seismic calculation.

Read more

If you compare static analysis with dynamic or seismic analysis, you will see that what you are looking for is completely different.

Seismic design focuses on the overall behaviour of the structure whereas analyzing the full mesh of the model will probably return too much information about local vibrations, which are in fact irrelevant for the overall seismic structural response

The solution here is to use a different, reduced mesh for the dynamic analysis.

The Improved Reduced System (IRS) method takes into account not only the stiffness matrix of the system, but also the mass matrix, during the reduction process.

This method has proven to give excellent results in dynamic analysis while calculation time is reduced tremendously.

Read more

There are some default tolerance values in many nonlinear analysis processes in the solver.
The solver precision ratio in solver settings (Main menu > Tools > Calculation & Mesh > Solver settings) allows modifying these default tolerances.

Read more

The critical load coefficient is determined by solving an eigenvalue problem via the following equation:

Ke = Elastic stiffness matrix EI
Kg = Geometrical stiffness matrix of the normal forces T
Lambda = eigenvalue = critical load coefficient

Read more

Common questions from users that our Support team often needs to address.

Read more

Results

A section can be applied when you only want to display results over a particular part of the structure. The only function of a section lies in the graphical representation of results and can be applied both for 2D and 1D members. The sections for 2D elements show the results on a line by means of a section while the sections for 1D elements show the results in a point.

Read more

You can find the link between the internal forces calculated for the entire T-section, and for the beam and slab separately below.
When calculating the internal forces in a rib (see the procedure below to learn how to switch this part on), the substitute T-section is used to calculate the results.
The web of this T-section is formed by the rib-beam itself, the flange of the T-section is made with the right effective width of the slab.
The effective width of the slab has to be used to determine the internal forces of the slab that have to be added to the internal forces, calculated in the rib itself.

Read more

If you have modeled a slab with ribs, an option rib will appear in the properties window of the results. This option can be ticked. This is the case for the results of both the slab and the beam (rib).

Read more

The example consists of a simple plate imposed on four supports in internal nodes. In this example the plate is calculated linearly with its own weight as the only load case.

Read more

The displacements of the 1D and 2D member in the structure can be asked for separately, as well as the deformation of the structure as a whole. You will find here an overview of the different types of results.

Read more

If you want to display a result (reactions, internal forces.. ) for each load case or for each combination you can use the chapter maker functionality in the Engineering Report.

Read more

Ribs are an integral part of structures. In the past, engineers calculated structures as 2D slabs and ribs were included approximately (as a T section). With the 3D shell models, the ribs can be modelled more accurately as eccentric beams. This article explains the evaluation of internal forces of ribs.

Read more

A section on a 1D member can be applied when you only want to display results in a specific location of the element.

Read more

The only possibility to do so, is by means of the resultant of reactions & the position of the central point.

Then the resultant internal forces can be calculated back to find the center of gravity.

Read more

This FAQ gives an explanation on how internal forces and stresses of 1D and 2D results are considered and calculated.

Read more

There are two ways of cooperation to distinct:

  • either the plate is loose on the beams, which also means that they can shift laterally along each other
  • either the plate is connected to the beams, which also means that it can no longer slide laterally along each other
Read more

The Finite Elements Mesh in SCIA Engineer exists of linear 3- and/or 4-angular elements. Per mesh element 3 or 4 results are calculated, one in each node. When asking the results on 2D members, the option ‘Location’ in the Properties window gives the possibility to display these results in 4 ways.

Read more

By entering an eccentricity the system line (full line) doesn’t coincide with the reference line (aborted) anymore.  The reference line shows the centre of gravity of the cross-section. However, the system line is important to the program, because the system lines determine whether the entities are connected to each other or not. Moreover the supports are also introduced on the system line.

Read more

Concrete ribs are widely used to support slabs in buildings. To make the design economical, SCIA Engineer allows for reduction of internal forces at beam (rib) ends. While this reduction is automatic for beams supported by standard supports or columns, for beams laid on walls a little trick is needed.

Read more

With the option Results lock it is possible to keep the results available in SCIA Engineer, even after applying changes to the model (for example deleting elements, changing values of loads,...).

Read more

A unity check of 999.00 is given to indicate that (a part of) the unity check has not been executed. The value of 999 can be seen in the steel checks, composite checks, timber checks and aluminium checks.

Read more

The SCIA Engineer help pages give additional information concerning errors, warnings and notes (EWN) messages that can occur during the use of SCIA Engineer.

When you have a certain message, you can use the table below to navigate to the relevant page or to open the relevant PDF document.

Read more

It might appear that the calculated results are not according to your expectations. This phenomenon may be caused due to an accidental crash which may have caused corrupt data in the project.

Read more

When visualizing results for 2D members in SCIA Engineer, it is possible to display 4 different views on the same result by selecting one of these options for the 'Location' parameter: 'In centres', ‘In nodes no avg.’, ‘In nodes avg.’ or ‘In nodes avg. on macro’.
Learn more about the differences between these options, and when to use them.

Read more

The results table allows you to view results in tabulated form including FEM results for nodes, 1D and 2D members, code-checks etc.

Read more

Storeys is a widely used concept, which allows to accurately analyse each floor as a mass linked to adjacent floors by walls and columns.
Storeys are therefore ideal to perform a seismic design (but storeys are a general concept, so they're not limited for seismic calculations only).
Storey results give a summarized view of results in each storey.
Displacements, accelerations, internal forces and resultant forces may be displayed per storey, either as bulk values for each storey, or as detailed results for each wall and column.
Storeys may also be used for fast determination of load paths.

Read more

Displacements and stresses can be displayed on the 3D rendered surface of columns and beams. The results can also be projected on the initial as well as the deformed structure. This can give you even better insight into the global behaviour of the structure.

Read more

When modelling 2D members it is possible to define a surface elastic foundation – subsoils – as a support for these elements. However, these subsoils have by default tension capabilities which means it might occur the subsoil gets under tension. Negative contact stresses indicate tension in the subsoil.

Read more

The table input toolbar is a user interface component that helps you create and maintain geometry and loads in a project.

Following tips and tricks can help you save a lot of time and effort:

  • rename several items (nodes, elements, supports, loads, …) at once;
  • select objects based on certain properties;
  • quickly show or hide specific layers.
Read more

Composites

This FAQ illustrates how you can visualise the analytical/analysis model and the structural model of a model with composite beams and what is the difference between both models.

Read more

This FAQ will explain the differences between standard composite action and advanced composite action when working with a composite model in SCIA Engineer.

Read more

This FAQ explains two methods to model composite beams:

  • method 1: Composite deck method
  • method 2: Ribbed slab method
Read more

Metal Deck and Composite Deck 2D members are often used to laterally restrain floor beams via diaphragm action. Sometimes, when setting the element behaviour to Rigid Diaphragm, beams will still deform laterally, i.e. in the plane of the 2D member. It is like the beams are not connected to the 2D member, and therefore the rigid diaphragm member is not restraining the beam.

    Read more

    Concrete

    It might occur the error message ‘Conversion of reinforcement was not done because the Type of zone of shear reinforcement is set to ‘None’ in the Design defaults’ appears within the summary after conversion when converting the provided reinforcement into real bars. This behaviour is caused due a setting within the design defaults of the reinforcement design.

    Read more

    SCIA Engineer offers 2 options how and where to display internal forces on concrete members: one in the Results workstation and one in the Concrete workstation. This FAQ explains the difference between them.

    Read more

    This FAQ describes how to change the E modulus of a concrete material.

    Read more

    This help page will show you how to design a uniaxial or biaxial design in SCIA Engineer.

     

    Read more

    Step by step to design a 2D concrete elements 

     

    Read more

    Calculation of the concrete cover in SCIA Engineer.

    Read more

    Design of reinforcement can be a tedious task in large models. SCIA Engineer offers an automated workflow to design the longitudinal as well as shear reinforcement. 

    Read more

    Here is an overview of the reinforcement types in SCIA Engineer, with a simple example of a reinforced concrete beam, to help you navigate easier through the design process.

    Read more

    The wizard for the reinforcement schemes can be found in the picture gallery (Main menu > Libraries > Image gallery). Click on 'New by wizard' to start the wizard and select 'Generate reinforcement schemes':

    Read more

    Reinforcement design in the Concrete menu is done using forces calculated with Baumann transformation method.

    Read more

    Concrete ribs are widely used to support slabs in buildings. To make the design economical, SCIA Engineer allows for reduction of internal forces at beam (rib) ends. While this reduction is automatic for beams supported by standard supports or columns, for beams laid on walls a little trick is needed.

    Read more

    Get a faster insight into your design and streamline your communication with a draftsman with the clear and visual presentation of reinforcement in 2D members in SCIA Engineer.

    Read more

    Steel

    The stiffness of the connection between two entities is in the first place dependent on the chosen environment in the Project data window.

     

    Read more

    This FAQ explains how to deal with buckling coefficients.

    Read more

    The Eurocode specifies different yield and ultimate strengths for each steel material, depending on the thickness of the plates.

    This is why for each steel material you will find the option thickness range, which opens up a dialog that defines the yield and ultimate strength for a range of plate thickness.

    These are the values that will be used in the steel code check and not the values shown just above this thickness range.

    Therefore if you wish to adapt the yield or ultimate strength of a steel material in SCIA Engineer, it must be done inside the thickness range dialog. 

    Read more

    In order to perform a steel SLS check, various data must be specified.

      Read more

      Stability effects are influenced by the properties along the entire length of a member. Therefore, the highest section class along the member is currently used as the class for the stability checks. This approach is a very conservative one, as the position of this highest class is not always relevant. Therefore, in version 21 the implementation of the valorisation project SEMI-COMP+ n° RFS2-CT-2010-00023 has been extended with the introduction of the utilisation factor η. It allows the use of less conservative section classes for the EC3 stability checks, which can lead to considerable material savings.

      Read more

      It might occur that the ULS checks – EC – EN 1993 Steel Check ULS are not available in the steel menu while calculating a steel structure. Therefore the user will not be able to perform an overall, a section or a stability check in order to optimize the structure.  

      Read more

      If the Dutch National Annex is chosen, it is possible that the warning W30 is given when performing a ULS steel check (according to EC-EN 1993).
      The description is ‘Not all conditions of the Dutch NEN-EN NA (Art. NB.NB.1) are fulfilled, therefore the standard EC-EN approach is used.’

      Read more

      First make sure that your project has been calculated and results are available. Select the connection for which you would like to display the check: its properties should appear in the properties panel. In these properties look for the ‘output’ option, select the level of detail in which you would like to display the results and hit refresh.

      Read more

      The criterion for executing a second order calculation is found in article 5.2.1(3) of EN1993-1-1.

      According to formula 5.1 in this article, the second order calculation should be executed when the factor alpha critical is smaller than a prescribed value.

      The alpha critical factor is the ratio between the design forces and the critical buckling load and can be determined in SCIA Engineer.

      Read more

      You can add a plastic material behaviour which will be taken into account during the non-linear calculation.

      Read more

      Glass

      SCIA Engineer offers a solution to calculate structural glass.

      Read more

      Output - Engineering report

      If you try to save a picture from any graphical window of SCIA Engineer (right-click in the graphical window and choose 'Save picture to file), you will find (among others types of formats) EP3, EP2, EPD. Which ones are available, depends on the kind of the window.

      Read more

      This tutorial explains how to generate automatically a series of tables through the indent option in the Engineering report.

      Read more

      It is possible to create a PDF document with 3D pictures in it. When opening the PDF document these pictures can be rotated, zoomed, …

      Read more

      There are different ways to create an image from your SCIA Engineer model (with or without results). The best known method is making a screenshot by means of the Print Screen button or a special tool for screen captures.

      Read more

      In the Engineering report, it is possible to edit the tables: columns can be deleted and/or additional columns can be added.

      This FAQ will give an example for a table with nodal supports, where a column with the stiffness of the support in Z direction will be added to this table.

      Read more

      Since SCIA Engineer 19.1, the Engineering Report offers a few new possibilities to guarantee an optimal use.

      Read more

      In SCIA Engineer, you have different ways to add pictures to the Engineering report. You can send a screenshot or a live image (with or without scale) from the SCIA workspace to the Engineering report. You can also input an image from the image gallery or add an external picture.

      Read more

      The result picture generator is used to automatically generate result images in the engineering report.

      Read more

      This FAQ explains how to show or hide panels (Available items, Navigator, Properties and Tasks) in the Engineering Report.

      Read more

      Since version SCIA Engineer 14 it is possible to simplify the creation of reports by using templates.

      There are several templates prepared by SCIA, however you can also prepare your own set of templates. Such a report 'template' could also be created in older versions as a new blank report and all data from another report could be copied into this new report using the clipboard (Copy – Paste).

      Report templates can be used to create new reports (in the Engineering Report manager) or they can be inserted into an existing report from the list of available templates in the 'New items' panel. It is also possible to insert more templates into one report.

      Report templates contain a list of report items. Once the template is inserted into a report, the report items are inserted as independent items and can be independently modified, copied, deleted, moved,... as any other report item.

       

      Read more

      Images in the engineering report can show different result types in SCIA Engineer.

      Read more

      Customizing your report is really easy. You can apply a style to your report which will affect all the following items in the navigator until you either reach the end of your report or up to the next style definition.

      Read more

      Free text or formatted text is a report item you will use a lot.
      It allows you to elaborate your report and add explanatory texts in between the data which is extracted from your SCIA Engineer project
      In the 'Special items' list you'll find the report item named 'Formatted text'

      Read more

      There are various ways to create a pdf.
      When you click on the big button in the upper left hand corner, the export dialog appears.

       

      Read more

      This FAQ describes some additional features for the Engineering report that became available since SCIA Engineer 15.

      Read more

      Other topics

      While defining loads on a structure, it might be necessary to perform a small calculation in order to determine the exact value of the load. For example, when a wind load of 1,5 kN/m² acts on the side of a pilot with a frame distance of 3 m, the resulting line load of a column will be 4,5 kN/m.

      Read more

      Below you can find two tips to increase the speed of working with SCIA Engineer and the speed of calculations in SCIA Engineer:

      • Exclude SCIA Engineer from the virus scan;
      • Exclude SCIA Engineer from Windows Search Indexing;
      • Deactivate the option Regenerate automatically in the Design groups settings
      Read more

      In SCIA Engineer there are multiple default settings that can be changed.

      Think of default settings of units, mesh and solver configuration, pictures,…

      All of this can be changed by manipulation in SCIA Engineer on a project base. For instance the mesh size can be dependent of the type of project or the stage of calculation.

      However often the defaults are the same in all projects. These defaults are set by SCIA Engineer development department, but could be changed by you as user.
      For instance, geometry in SCIA Engineer is by default in m, but this default could be set to mm.

      Read more

      You can add your own list of materials to the system database, so that each time you start a new project, you can use this list as standard materials of SCIA engineer.

      Read more

      You can adjust the units and the decimal length in SCIA Engineer.
      The units can be found in File > Project settings > Units via the main menu or can be accessed via the status bar.
      It is also possible to adjust the number of decimals.

      Read more

      Improved usability is one of the key areas we focus on in SCIA Engineer for boosted productivity for our users. Using shortcuts can save you a lot clicks and thus, shorten the time and make working with the software easier.

      Read more

      It might occur the error message ‘Error <- 35 > opening profile library : aborting...’ appears while opening or importing a project in SCIA. This message indicates that the directory to the profile libraries contains over 35 characters. However, this issue can be fixed by copying the profile library of SCIA to a different location, e.g. C:\ProfileLibrary. This path needs to be modified as well in the directories which can be found in the Global UI settings of the software.

      Read more

      Since SCIA Engineer 19.1, the Engineering Report offers a few new possibilities to guarantee an optimal use.

      Read more

      Using the IFC file format for importing models to SCIA Engineer? Get some hands-on tips for a smooth IFC import to SCIA Engineer and work with the BIM toolbox to obtain a correct finite element model effectively.

      Read more

      This FAQ describes how you can start using the ADM API with C#.

      Read more

      The normal operation of SCIA Engineer produces a substantial number of temporary files which can assume a considerable size.

      These files take space on the hard disk at the point that, with time, they can generate memory and/or other issues that can affect the correct behaviour of the software.

      Hence, it is a good rule to periodically clean these temporary files.

      Read more

      We collected tips and tricks which will help you to master the S2A workflow in SCIA AutoConverter. For each step, we will explain in a few sentences how it will make your work truly effective.

      Read more

      A SCIA Engineer file (extension .esa) can become quite large, especially when it contains results and/or images in the Engineering report. This FAQ shows you how you can reduce the size of your SCIA Engineer files.

      Read more

      This FAQ explains what to do if you get as error: an unnamed file contains an incorrect path.

       

      Read more

      Images in the engineering report can show different result types in SCIA Engineer.

      Read more

      Customizing your report is really easy. You can apply a style to your report which will affect all the following items in the navigator until you either reach the end of your report or up to the next style definition.

      Read more

      Free text or formatted text is a report item you will use a lot.
      It allows you to elaborate your report and add explanatory texts in between the data which is extracted from your SCIA Engineer project
      In the 'Special items' list you'll find the report item named 'Formatted text'

      Read more

      There are various ways to create a pdf.
      When you click on the big button in the upper left hand corner, the export dialog appears.

       

      Read more

      By creating a new project, or opening an existing one, it is possible that the following message appears:

       

      Read more

      SCIA Engineer isn't backward compatible. SCIA Engineer allows you to export a project to an XML file. XML is a text based database which is independent on the version of SCIA Engineer. Therefore, you can export a project file from a newer version of SCIA Engineer and import it into an older version.

      Note that this method has his limitations and is mainly intended to export-import the geometry of the structure and it's loadings.

      Read more

      This error message can be caused by wrongly generated free loads in the model.

      Another possible cause that can induce this error message could be due to insufficient rights to certain folders of SCIA Engineer. 

        Read more

        SCIA Engineer uses temporary files in the so called TEMP folder. When opening or saving SCIA Engineer files, temporary files are read and stored. 

        It is important that these files are not blocked. If these files would still be blocked, the following error message will be shown by opening or saving SCIA Engineer files.

        This can be resolved by adding the Temp directory of SCIA Engineer to the list of exceptions in your antivirus program.

        Read more

        SCIA AutoConverter

        This FAQ bundles some questions and answers on recognizing objects in SCIA AutoConverter: first on the recognizer settings and then on the recognize step itself.

        Read more

        This FAQ explains how you can exchange models between SCIA AutoConverter and SCIA Engineer.

        Read more

        We collected tips and tricks which will help you to master the S2A workflow in SCIA AutoConverter. For each step, we will explain in a few sentences how it will make your work truly effective.

        Read more

        This FAQ bundles some questions and answers on downloading the model in SCIA AutoConverter.

        Read more

        This FAQ bundles some questions and answers on aligning the model in SCIA AutoConverter: first the alignment settings and then the align step itself.

        Read more

        This FAQ bundles some questions and answers on uploading a model to the SCIA AutoConverter.
         

        Read more

        This FAQ bundles some questions and answers on cleaning the model in SCIA AutoConverter.

        Read more

        This FAQ bundles some questions and answers on how to adjust a view in the SCIA AutoConverter.

        Read more

        This FAQ bundles some questions and answers on how to select a model in the SCIA AutoConverter.

        Read more